Bookmarks not working 1 month 2 weeks ago #1

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Firstly , let me say this is an excellent product.

My issue,
when i go to share wall contect on Linkedin, Twitter or Facebook i recived an error.
Seems the linke is broken. perhaps the FQDN is not included in url.
For example /index.php / link.html
instead of mydomain.com/ link.html
I suggest this becuase i received the following from Twitter
POST DETAILS SHOWN ON TWITTER- WHEN CLICK THE URL RECEIVE ERROR MESSAGE.

MESSAGE TITLE: index.php/iotsi_wall?task=http://post.show &id=20
Seems there is no FQDN. So how would it resolve the address?
Thanks for your assistance.
AM
Last Edit: 1 month 2 weeks ago by OZ Jones.
The administrator has disabled public write access.

Bookmarks not working 1 month 2 weeks ago #2

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 4669
Hello!

We've just released a new version of the extension that contains a fix regarding this. Let us know if the issue persists.
thePHPfactory Customer Support
The administrator has disabled public write access.

Bookmarks not working 1 month 2 weeks ago #3

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Hello
Thanks for the update.
I still have the issue and we are running.
Your installed version:4.1.4
Latest version available:4.1.4
No new version available

Please adivse
AM
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #4

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 4669
We will be publishing version 4.1.5 today or the latest tomorrow.
thePHPfactory Customer Support
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #5

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Thank you
We will look out for it.
AM
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #6

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Thank you for the update.
Linkedin and Facebook appears to work .However, Twitter although not showing errors puts nothing in the twitter comments box.
Seem it redirects without including Wall factory comments.
Thanks
AM
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #7

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 4669
Looks like the share link for Twitter has changed. You can use:
http://twitter.com/share?text={{ title }}&url={{ url }}
thePHPfactory Customer Support
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #8

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Sorry but how do i do that?
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #9

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 4669
Go to the extension's backend section / Bookmarks / Twitter.
thePHPfactory Customer Support
The administrator has disabled public write access.

Bookmarks not working 1 month 1 week ago #10

  • OZ Jones
  • Localtime: 05:16
  • Europe/Bucharest
  • Posts: 14
Thank you ..worked a treat.
The administrator has disabled public write access.