Looking for older version 11 months 2 days ago #1

  • dneven
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 12
For technical reasons I can't update joomla later than 3.4.3 version. Latest version of wallfactory give me error 500 when I try to open configuration menu.
Any chance to get wallfactory compatible with joomla 3.4.3?
The administrator has disabled public write access.

Looking for older version 11 months 2 days ago #2

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 4605
Hello!

Please enable System Debug and set Error Reporting to Maximum from Global Configuration and try again. Are you receiving an error message now?
thePHPfactory Customer Support
The administrator has disabled public write access.

Looking for older version 11 months 2 days ago #3

  • Erik Folberth
  • Project Manager
  • Bukarest, Rumänien
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 4970
You should also update to the latest available Joomla version, which contains security fixes, not to use older Joomla versions which are unsecure!
Note that we as developers, cannot provide support for Joomla versions which are deprecated, our job is to maintain the extension support for the latest available Joomla version, which is safe to use and contains all security fixes.
thePHPfactory Team
Last Edit: 11 months 2 days ago by Erik Folberth.
The administrator has disabled public write access.

Looking for older version 11 months 2 days ago #4

  • dneven
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 12
Thats the error I got :
Fatal error: Class JFormFieldNotifications contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (JFormField::getInput)
administrator/components/com_wallfactory/models/fields/notifications.php on line 0

I can't update joomla with current template that I use because it totally crushes when I try to update it.
Last Edit: 11 months 2 days ago by dneven.
The administrator has disabled public write access.

Looking for older version 11 months 1 day ago #5

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 4605
Unfortunately, this cannot be fixed without upgrading Joomla.
thePHPfactory Customer Support
The administrator has disabled public write access.

Looking for older version 11 months 1 day ago #6

  • dneven
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 12
I managed to upgrade joomla and now is working fine Sir.
Sorry to bother you
The administrator has disabled public write access.

Looking for older version 11 months 1 day ago #7

  • Erik Folberth
  • Project Manager
  • Bukarest, Rumänien
  • Localtime: 23:42
  • Europe/Bucharest
  • Posts: 4970
No problem! Always try to keep all extensions as well as Joomla itself at the latest available version ( I mean stable version, excluding alpha, beta and RC versions).
thePHPfactory Team
The administrator has disabled public write access.