Community Builder integration Problem 5 months 3 days ago #1

  • George Sekulla
  • Localtime: 19:58
  • Europe/Bucharest
  • Posts: 3
Hi I have installed CB and Jobs Factory and followed the instruction for CB integration as described in the documentation. I have set up the cb_isCompany and CB_isVisible fields in CB and made the mapping. I have also set up the Companies and Candidates User Groups with their ACLs.

However, when a new user registers and sets the CB_isCompany field this is not mapped in the Jobs Factory user list. The new user is shown but it has no isCompany set. So it seems that this mapping is not being carried over. Any ideas where the problem lies.

Also the new user is not assigned automatically to the new ACL group Company automatically. Hence, this user does not see the compnay menu items. How can this resolved. Any help much appreciated..

I am using Joomla 3.9.5 and CB 2.4.1, Jobs Factory 2.0.5
The administrator has disabled public write access.

Community Builder integration Problem 5 months 3 days ago #2

  • George Sekulla
  • Localtime: 19:58
  • Europe/Bucharest
  • Posts: 3

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

The administrator has disabled public write access.

Community Builder integration Problem 4 months 3 weeks ago #3

  • Mihnea Dumitrescu
  • Localtime: 19:58
  • Europe/Bucharest
  • Posts: 49

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

The administrator has disabled public write access.