Images not being displayed in module location 5 years 1 month ago #1

  • Lee Tempest
  • Localtime: 08:48
  • Europe/Bucharest
  • Posts: 1
Hello,
I recently purchased the Content Image Factory module and have it installed on my site.

I have a 2 questions, within my Joomla 3 website I have my text content within a standard Joomla article and then the images assigned to the article via the images and Links tab of the Joomla article editor. Why does your module /plugin not display those images from the Joomla article Images and Links tab?

Secondly, I want to display the first image of the article in a module and remove it from the article whilst retaining the other images within the article layout. However I cannot see any configuration to enable this to happen. How can I modify the module / plugin to display the first article image in the moduel and retain the other images within the article.

I hope that makes sense

Thank you

Lee
Last Edit: 5 years 1 month ago by Lee Tempest. Reason: added question
The administrator has disabled public write access.

Images not being displayed in module location 5 years 1 month ago #2

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 08:48
  • Europe/Bucharest
  • Posts: 4711

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

thePHPfactory Customer Support
The administrator has disabled public write access.