Article Factory Menu not working 3 years 7 months ago #1

  • Larry1984
  • Localtime: 19:53
  • Europe/Bucharest
  • Posts: 2
Hi,

I just bought Article Factory and I am trying to setup Article Factory Menu Items.

Once setup, I go to the front end and I click on the menu items, but the page goes to mywebsite.com/index.php and nothing happens.

If for example I setup menu item "Article Factory Manager ยป articles", I go to front end, I click "articles" menu item and nothing happens. It just go to mywebsite.com/index.php

Could you please help me fix this issue?

Thank you
The administrator has disabled public write access.

Article Factory Menu not working 3 years 7 months ago #2

  • Dobrescu Cristian
  • Dobrescu Cristian's Avatar
  • Developer
  • Bucharest
  • Localtime: 19:53
  • Europe/Bucharest
  • Posts: 1005

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

thePHPfactory Customer Support
The administrator has disabled public write access.

Article Factory Menu not working 3 years 7 months ago #3

  • Larry1984
  • Localtime: 19:53
  • Europe/Bucharest
  • Posts: 2

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

The administrator has disabled public write access.