images in cache rights problem 10 years 1 month ago #1

  • webmaster
  • Localtime: 11:06
  • Europe/Bucharest
  • Posts: 5
images in mod_rss2image/img_cache come with 600 access rights. I know how to manually chmod them 644 through a ssh console. But this is not a solution as I have to do it each time the rss feeds refreshes. How can I fixe it so the images are always stored with correct rights in the cache ?
The administrator has disabled public write access.

Re: images in cache rights problem 10 years 1 month ago #2

  • Erik Folberth
  • Project Manager
  • Bukarest, Rumänien
  • Localtime: 11:06
  • Europe/Bucharest
  • Posts: 4936

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

thePHPfactory Team
The administrator has disabled public write access.

Re: images in cache rights problem 10 years 1 month ago #3

  • webmaster
  • Localtime: 11:06
  • Europe/Bucharest
  • Posts: 5

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

The administrator has disabled public write access.

Re: images in cache rights problem 10 years 1 month ago #4

  • Horatiu Brinza
  • The Factory's Development Team member.
  • Bucharest
  • Localtime: 11:06
  • Europe/Bucharest
  • Posts: 1425

LOCKED VIEW - ANSWERS ARE NOT VISIBLE

This is a private forum, open ONLY to licensed customers!

You can purchase a license and the correspondent forum board will be unlocked.

In case of an already existing valid license, just login with your account and you will have access to the complete board.

Don't be afraid to ask dumb questions. They're more easily handled than dumb mistakes.
The administrator has disabled public write access.