COM_RSSFACTORY_FEED_MEDIA_FILE​S appears in the fee 2 years 2 months ago #1

  • Paulo
  • Localtime: 10:34
  • Europe/Bucharest
  • Posts: 6
Hello,

I have the following issue.
Some feeds will have the following line appended to them;
COM_RSSFACTORY_FEED_MEDIA_FILES

Below this line there will be a link to an image.

If you make a search on google by "COM_RSSFACTORY_FEED_MEDIA_FILES", you'll notice that several sites have this issue. Which makes me wonder, is this a known bug?
The administrator has disabled public write access.

COM_RSSFACTORY_FEED_MEDIA_FILE​S appears in the fee 2 years 2 months ago #2

  • Paulo
  • Localtime: 10:34
  • Europe/Bucharest
  • Posts: 6
So what's missing is the language string.
To anyone with the same issue, just edit the language file and add COM_RSSFACTORY_FEED_MEDIA_FILES there, then associate whatever you wish it to be (i.e. image)
The administrator has disabled public write access.

COM_RSSFACTORY_FEED_MEDIA_FILE​S appears in the fee 2 years 2 months ago #3

  • Alexandru
  • Alexandru's Avatar
  • Senior Developer
  • Bucharest
  • Localtime: 10:34
  • Europe/Bucharest
  • Posts: 4508
Hello!

Yes, that langauge string was missing from the language file. We've just released a new remake that contains a fix regarding this.
thePHPfactory Customer Support
The administrator has disabled public write access.

COM_RSSFACTORY_FEED_MEDIA_FILE​S appears in the fee 9 months 4 weeks ago #4

  • amy chen
  • https://seattle.adlist24.com/e​scorts
  • Localtime: 10:34
  • Europe/Bucharest
  • Posts: 1
i think its a real good

seattle.adlist24.com/escorts
The administrator has disabled public write access.