How to fix the security vulnerability in MijoShop 4 years 7 months ago #1

  • Andy - The Factory
  • Bukarest
  • Localtime: 04:41
  • Europe/Bucharest
  • Posts: 1713
Yesterday our Team uncovered a major vulnerability in the OpenCart based Joomla Extensions MijoShop and AceShop that allows any malicious user to get access to your website.

The threat level is very high and we urge any user that has a live installation of these two 3rd-party extensions to act immediately! We advise that users should ask the developers of these extensions for a security-update, but in the meantime we provide an easy fix for both extensions, in order to help the webmasters community.

To fix this vulnerability download the attached file and follow these instructions:

thephpfactory.com/articles/22-releases/1...mijoshop-and-aceshop

Update - Mijoshop 2.5.2 is out including the fix for this issue. We urge users that have active subscription to download the official update from the developer website.

If you have heavy customizations or expired download license you can use the patch below
Last Edit: 4 years 7 months ago by Andy - The Factory.
The administrator has disabled public write access.